[RESOLVED] Outage Due to Misconfigured New Deploy Pipeline Setup
Incident Report for FreeAgent CRM
Resolved
On July 5, 2023, from 1:50 PM PST to 1:57 PM PST, a 7-minute outage occurred due to misconfiguration in a new deployment pipeline setup. This misconfiguration resulted in service disruption during the mentioned timeframe. The incident has been investigated, and steps are being taken to prevent similar misconfigurations in the future.
Posted Jul 05, 2023 - 16:00 CDT