[RESOLVED]Partial Failures in Workflows and Automations (June 23 - June 28)
Incident Report for FreeAgent CRM
Resolved
Between June 23, 2023, at 12:59:20.790 PM Pacific Time, and June 28, 2023, at 04:30 PM Pacific Time, our systems experienced a partial failure around workflow executions. An underlying issue in our caching layer caused intermittent workflow failures. This issue was identified and resolved as of June 28, 2023, at 4:30 PM PST. All workflow runs impacted by this incident will be automatically resumed. We are also implementing necessary alerting mechanisms to prevent similar incidents in the future.
Posted Jun 28, 2023 - 18:30 CDT