Automations are currently not working.
Incident Report for FreeAgent CRM
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 16:03 CST
Update
A fix was deployed around 3:45pm CT on 1/25/22. Thank you for your patience.
Posted Jan 25, 2022 - 15:55 CST
Update
We have identified the issue and have a pending patch fix we are testing. We hope to have a deployment around 4pm CT 1/25/22. Thank you for your patience.
Posted Jan 25, 2022 - 15:25 CST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 19:00 CST
This incident affected: Automations.